SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 16:18 UTC
Monitoring
We are seeing improved performance and users should no longer be seeing issues. We are continuing to monitor the situation to ensure there are no further issues.
Posted Feb 15, 2022 - 20:18 UTC
Identified
Some users in the Europe, Middle East, and Africa regions may be experiencing delays or failures loading certain parts of the app, controlling devices, and automation executions. We are taking corrective action will provide updates as available.
Posted Feb 15, 2022 - 19:51 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Platform APIs).