Delayed Device Control
Incident Report for SmartThings
Resolved
The delays some users were experiencing when controlling devices via the new and Classic SmartThings apps are now resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 5 months ago. Dec 13, 2018 - 00:10 EST
Investigating
Some North American users may be experiencing delays when controlling devices via the new and Classic SmartThings apps. We are currently investigating and will provide updates as available.
Posted 5 months ago. Dec 12, 2018 - 23:43 EST
This incident affected: Device Control (North America).