Platform Outage
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Jan 28, 2018 - 01:37 UTC
Monitoring
Functionality has been restored for all users and SmartThings engineers are continuing to monitor. Thank you for your patience.
Posted Jan 28, 2018 - 01:00 UTC
Investigating
Users may be unable to load the SmartThings app, control devices, or access the web UI. We are currently investigating.
Posted Jan 28, 2018 - 00:17 UTC
This incident affected: Americas (Developer Tools) and Europe, Middle East, and Africa (Developer Tools, SmartThings.com).