Time Zone, Sunrise, and Sunset Issue
Incident Report for SmartThings
Resolved
The service provider for our time zone information has restored functionality and we have corrected the time zone for locations which were impacted. Thank you for your patience.
Posted 11 months ago. Jan 04, 2018 - 15:21 EST
Identified
Errors from the service provider for our time zone information have been reduced but not eliminated. We are working to proactively correct the missing time zone issue for users and will continue to monitor performance.
Posted 11 months ago. Jan 03, 2018 - 23:08 EST
Investigating
The service provider for our time zone information is currently experiencing an outage which could impact time-based automations scheduled for a specific time as well as those based on sunrise and sunset. We apologize for the inconvenience and will provide an update here as soon as possible.
Posted 11 months ago. Jan 03, 2018 - 19:15 EST
This incident affected: Scheduled SmartApps (North America, Europe) and Developer Tools.