Platform Outage
Incident Report for SmartThings
Resolved
Platform functionality has been restored. Thank you for your patience.
Posted 9 months ago. Jan 06, 2018 - 07:50 EST
Monitoring
Functionality should be restored for all users. SmartThings engineers are continuing to monitor the situation.
Posted 9 months ago. Jan 05, 2018 - 02:06 EST
Update
Some North American users may continue to experience degraded performance to a full outage which can result in the inability to load the SmartThings mobile app, control devices, or access the web UI. We are continuing to work to address the issue.
Posted 9 months ago. Jan 04, 2018 - 21:25 EST
Investigating
Some US users may be unable to load the SmartThings app, control devices, or access the web UI. We are currently investigating.
Posted 9 months ago. Jan 04, 2018 - 07:05 EST
This incident affected: Device Control (North America, Europe), Hub Connectivity (North America, Europe), SmartApp Web Services (North America, Europe), SmartApps (North America, Europe), Scheduled SmartApps (North America, Europe), Mobile App Connectivity (North America, Europe), and Developer Tools.