Publishing Custom Device Handlers
Incident Report for SmartThings
Resolved
This issue has been resolved and users are able to publish custom device type handlers.
Posted 10 months ago. Jan 10, 2017 - 18:01 EST
Investigating
Starting around 2:45 PM EST, some users may be unable to publish custom device type handlers under My Device Handlers. We are actively working with AWS to resolve this.
Posted 10 months ago. Jan 10, 2017 - 16:14 EST
This incident affected: SmartApps (North America, UK) and Developer Tools.