Issues with Hubs, Device Control and Automation Execution
Incident Report for SmartThings
Resolved
The issues with delays or intermittent failures when controlling devices or running automations have been resolved. Users should also no longer see issues with hub state incorrectly showing as offline. Please contact us via support.smartthings.com if you have any questions.
Posted Dec 22, 2020 - 21:42 UTC
Identified
Starting at 2:08PM EST, some users in North America and Europe may be intermittently experiencing issues with device control and failures in automations. During this time, hub states could also show as offline. We are currently investigating and working to mitigate the loss of control. We will provide updates as available.
Posted Dec 22, 2020 - 19:50 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations) and Americas (Hubs, Devices, and Automations).