SmartThings Community Forum Outage
Incident Report for SmartThings
Resolved
The performance issues with the SmartThings Community forum are fully resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. Sep 18, 2018 - 16:33 EDT
Monitoring
The SmartThings Community forum is no longer experiencing performance issues and is now loading correctly for all users. We are continuing to monitor to ensure there are no further disruptions and will update with any changes.
Posted 3 months ago. Sep 18, 2018 - 15:25 EDT
Investigating
The SmartThings Community forum is experiencing degraded performance and some users may be unable to access the community site. We are working with the service provider and will provide updates here when they are available.
Posted 3 months ago. Sep 18, 2018 - 13:32 EDT
This incident affected: Community Site.