Issues with Hubs Offline and Control of Hub-Connected Devices
Incident Report for SmartThings
Resolved
The issues with hubs offline, loss of control for hub-connected devices and execution failures for automations using hub-connected devices for users in the Americas have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted May 14, 2020 - 19:45 EDT
Investigating
Some users in the Americas may be experiencing issues with their hub going offline and losing control of hub-connected devices. Affected users may also experience failures in automation execution with automations that utilize those hub-connected devices. We are currently investigating and will provide updates as available.
Posted May 14, 2020 - 18:17 EDT
This incident affected: Americas (Hubs, Devices, and Automations).