EU Mobile App Degraded Performance
Incident Report for SmartThings
Resolved
Status and event updates in the new SmartThings app are continuing to report as expected. Please contact us via support.smartthings.com if you have any questions.
Posted 6 months ago. Jun 10, 2018 - 14:59 EDT
Monitoring
We are seeing improved performance with status updates in the new SmartThings app. We will continue monitoring performance and update with any changes.
Posted 6 months ago. Jun 10, 2018 - 14:31 EDT
Investigating
Status updates in the new SmartThings app may be delayed; Automations and events are continuing to operate as expected. We are investigating and will provide updates shortly.
Posted 6 months ago. Jun 10, 2018 - 14:03 EDT
This incident affected: Mobile App Connectivity (Europe).