Degraded Resource Loading
Incident Report for SmartThings
Resolved
The service disruption has been resolved.
Posted 9 months ago. Feb 28, 2017 - 20:49 EST
Monitoring
The issues that users were experiencing have substantially improved. We will continue to monitor performance.
Posted 9 months ago. Feb 28, 2017 - 18:54 EST
Update
Performance has improved in some areas but we continue to see elevated errors accessing resources both in the mobile app and the web UI.
Posted 9 months ago. Feb 28, 2017 - 18:23 EST
Investigating
A service disruption in all regions is currently impacting the loading of resources such as Smart Home Monitor. Users may also experience issues activating Hubs. We are actively monitoring and will provide an update shortly.
Posted 9 months ago. Feb 28, 2017 - 13:10 EST
This incident affected: Mobile App Connectivity (North America) and Developer Tools.