SmartThings.com Loading Issues
Incident Report for SmartThings
Resolved
SmartThings.com is back online for all regions. We appreciate the patience.
Posted 7 months ago. Jan 26, 2019 - 00:18 EST
Investigating
We are currently experiencing website issues with smartthings.com loading in some regions. We are investigating and will provide updates when available.
Posted 7 months ago. Jan 25, 2019 - 19:46 EST