North American Device Health Outage
Incident Report for SmartThings
Resolved
Users should now be seeing device reporting the correct health status. We have identified and resolved the issue. Thank you for your patience.
Posted 11 months ago. Jan 09, 2018 - 10:34 EST
Investigating
Some North American users are impacted by a device health outage. We are actively working to restore functionality.
Posted 11 months ago. Jan 08, 2018 - 20:31 EST
This incident affected: Device Control (North America).