Third Party Integration Outage
Incident Report for SmartThings
Resolved
The issue impacting third party integrations has been resolved.
Posted 7 months ago. Apr 08, 2017 - 01:00 EDT
Monitoring
The error rates for third party integrations such as Alexa, Google Assistant, and ActionTiles have significantly declined and those integrations should be working as expected. We will continue to monitor.
Posted 7 months ago. Apr 07, 2017 - 22:53 EDT
Identified
We continue to investigate an outage impacting third party integrations such as Alexa, Google Assistant, and ActionTiles.
Posted 7 months ago. Apr 07, 2017 - 22:02 EDT
Investigating
Some users may be experiencing difficulty discovering and controlling devices with voice control integrations, Alexa and Google Assistant. We are actively investigating.
Posted 7 months ago. Apr 07, 2017 - 19:41 EDT
This incident affected: Device Control (North America, UK) and SmartApps (North America, UK).