Support Outage
Incident Report for SmartThings
Resolved
The issues we were experiencing with our Support Help Desk have been resolved. All customers are able to reach SmartThings support via email, chat, and call during our normal operating hours. Thank you for your patience.
Posted 13 days ago. Nov 06, 2017 - 20:10 EST
Investigating
We are currently experiencing intermittent issues with our Support Help Desk provider. SmartThings Support is intermittently unable to receive emails, chats, and calls. We will provide updates as soon as possible.
Posted 13 days ago. Nov 06, 2017 - 14:00 EST