Issues with Samsung Account Sign In
Incident Report for SmartThings
Resolved
The problems some users were seeing signing into the new and Classic SmartThings apps have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 22, 2018 - 03:45 UTC
Investigating
Some users with Samsung accounts may be experiencing intermittent problems signing into the new and Classic SmartThings apps. Users already logged into the apps with a Samsung account may potentially see errors when navigating in the app or controlling devices. We will provide updates on the issue as they are available.
Posted Nov 21, 2018 - 23:42 UTC
This incident affected: Americas (Developer Tools) and Europe, Middle East, and Africa (Developer Tools).