Issues with Automation Executions
Incident Report for SmartThings
Resolved
The issues with automation execution delays or intermittent failures for European users have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. Jun 04, 2019 - 19:38 EDT
Investigating
Some European users may be seeing issues with automation execution delays or intermittent failures. We are currently investigating and will provide updates as available.
Posted 3 months ago. Jun 04, 2019 - 19:09 EDT