Issues with Connecting Devices and App Control
Incident Report for SmartThings
Resolved
The issues involving adding Hubs/devices and control and status updates in certain parts of the app have now been corrected for all SmartThings users via an app update. Please update to the latest app version (1.7.38-21) to ensure full functionality is restored. Contact us via support.smartthings.com if you have any questions.
Posted 30 days ago. Sep 21, 2019 - 22:15 EDT
Identified
The issues involving adding Hubs/devices and control and status updates in certain parts of the app have been corrected for the majority of SmartThings users. Users running the most recently released Android app version (1.7.37-25) may still continue to see issues at this time. We are continuing to work to restore full functionality to all users and will provide updates as they are available.
Posted about 1 month ago. Sep 17, 2019 - 23:48 EDT
Investigating
Starting around 6 a.m. ET, users may have started experiencing issues adding Hubs and devices via the SmartThings app. Users may also see issues with control and status updates in certain parts of the app, including but not limited to device groups, SmartThings Home Monitor, and other monitoring automations. We are currently investigating and will provide updates as they are available.
Posted about 1 month ago. Sep 17, 2019 - 12:53 EDT
This incident affected: Asia Pacific (Hubs, Devices, and Automations, Mobile App), Americas (Hubs, Devices, and Automations, Mobile App), and Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App).