SmartApp Execution Issues
Incident Report for SmartThings
Resolved
We have released a fix and the issues editing or executing SmartApps and Routines with button devices or other controllers should now be resolved.
Posted Sep 08, 2016 - 22:38 UTC
Identified
At approximately 5:30p EDT yesterday, we released an update that caused two separate issues related to execution of some Routines and button controller automations. We are working on a fix for both issues and will provide updates when it is complete.
Posted Sep 08, 2016 - 18:47 UTC
Investigating
Some users may be experiencing issues editing or executing SmartApps and Routines with button devices or other controllers. We are working to address the issue and will provide updates on our progress here.
Posted Sep 08, 2016 - 16:36 UTC
This incident affected: Europe, Middle East, and Africa (Mobile App) and Americas (Mobile App).