Issue with Event History
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted May 12, 2020 - 16:20 UTC
Monitoring
Starting at 8PM ET, Saturday, May 9th users in the Americas may have started to see issues with events history not loading correctly in the app. Device control is unaffected and continues to work. We have confirmed that the root cause was fixed but some users may still see delayed device history as a backlog is processed. We are monitoring to ensure full recovery.
Posted May 11, 2020 - 20:08 UTC
This incident affected: Americas (Mobile App, Platform APIs).