Support Outage
Incident Report for SmartThings
Resolved
The service disruption impacting SmartThings Support has been resolved.
Posted about 1 year ago. Nov 14, 2016 - 13:16 EST
Investigating
Support is experiencing a service disruption which is impacting chat and email support. We will provide an update as soon as we can.
Posted about 1 year ago. Nov 14, 2016 - 11:51 EST
This incident affected: SmartThings.com.