iHome device issues
Incident Report for SmartThings
Resolved
The issue with being unable to control iHome devices has been resolved.

Note: If you are still having troubles, please try unplugging the outlet and plugging it back in.
Posted 9 months ago. Jan 30, 2018 - 13:45 EST
Identified
Due to issues on the iHome cloud, SmartThings users may experience difficulties controlling iHome devices. Devices may appear as offline in SmartThings. This is currently being investigated.
Posted 9 months ago. Jan 27, 2018 - 15:56 EST