ADT Security Manager Outage
Incident Report for SmartThings
Resolved
This incident has been resolved. Thank you for your patience.
Posted 6 months ago. Feb 05, 2018 - 15:27 EST
Monitoring
We have addressed an issue for users with an ADT panel experiencing issues arming their monitoring system on Android and loading the iOS app. We will continue to monitor for improved performance.
Posted 6 months ago. Feb 05, 2018 - 12:25 EST
This incident affected: SmartApps (North America) and SmartApp Web Services (North America).