[EU] Issues Viewing and Controlling Devices
Incident Report for SmartThings
Resolved
The issues European users were experiencing with device control and devices not loading in the new SmartThings app have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 10 days ago. Nov 08, 2018 - 14:13 EST
Investigating
European users may be experiencing issues with device control and devices not loading in the new SmartThings app. We are currently investigating and will provide updates when available.
Posted 10 days ago. Nov 08, 2018 - 13:01 EST
This incident affected: Device Control (Europe).