Camera Clips and Live Stream Issues
Incident Report for SmartThings
Resolved
The issues with recording clips and viewing live streams from connected cameras have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted Apr 25, 2018 - 03:53 UTC
Monitoring
The issues with recording clips and viewing live streams from connected cameras have been corrected. We are continuing to monitor and will update with any changes.
Posted Apr 24, 2018 - 23:44 UTC
Investigating
Some users may be experiencing issues with recording clips and viewing the live stream from their connected cameras. We are currently investigating the issues and will provide updates as they are available.
Posted Apr 24, 2018 - 23:09 UTC