Issues with Device Control and Device Status Updates
Incident Report for SmartThings
Resolved
The issues some users were experiencing with controlling devices or seeing device status updates via the new and Classic SmartThings apps are now resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 15 days ago. Nov 29, 2018 - 00:37 EST
Investigating
Some North American users may be experiencing issues controlling devices or seeing device status updates via the new and Classic SmartThings apps. We are currently investigating and will provide updates as available.
Posted 16 days ago. Nov 28, 2018 - 23:08 EST
This incident affected: Device Control (North America).