North American Outage
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 27, 2016 - 17:26 EST
Monitoring
We've identified and corrected the issues causing this issue believe the incident is resolved. We will monitor the situation closely over the next few hours.
Posted 11 months ago. Dec 27, 2016 - 14:46 EST
Investigating
We're currently investigating an issue where some users may not be able to log in to the SmartThings app. Please standby while we work to resolve
Posted 11 months ago. Dec 27, 2016 - 14:11 EST
This incident affected: Hub Connectivity (North America), SmartApp Web Services (North America), and SmartApps (North America).