Device Status and Control Issues
Incident Report for SmartThings
Resolved
Operation of the new SmartThings app is back to normal. We sincerely apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted Mar 17, 2018 - 05:49 UTC
Update
Device control and status reporting in the new SmartThings app has been restored. We are continuing to monitor performance and will update with changes.
Posted Mar 17, 2018 - 05:13 UTC
Monitoring
We are seeing improved device control and status reporting in the new SmartThings app. We are continuing to monitor performance, and will update with any changes.
Posted Mar 17, 2018 - 04:51 UTC
Update
We are continuing to see performance issues with the new SmartThings app. The SmartThings classic app remains unaffected. We are reducing the cadence of updates while we identify options to restore full functionality.
Posted Mar 17, 2018 - 02:41 UTC
Update
We are seeing continued performance issues with the new SmartThings app. Our team is working towards a resolution and we will continue providing updates while we investigate.
Posted Mar 17, 2018 - 02:12 UTC
Update
We continue to see degraded performance and are working towards a resolution. Updates to follow.
Posted Mar 17, 2018 - 01:42 UTC
Update
We are continuing to work towards restoring full functionality to the new SmartThings app. We will continue to provide updates as they are available.
Posted Mar 17, 2018 - 01:12 UTC
Update
Our teams are continuing to work on resolving the issues in the new SmartThings app. We will continue to provide updates on the situation.
Posted Mar 17, 2018 - 00:43 UTC
Update
Please note this issue can also cause trouble logging in to the new SmartThings app. SmartThings Classic login, device control and statuses remain unaffected.
Posted Mar 17, 2018 - 00:14 UTC
Identified
We have identified the issues related to device status and control in the new SmartThings app and are taking steps to resolve. We will provide more updates as they are available.
Posted Mar 16, 2018 - 23:47 UTC
Investigating
We have identified issues with device statuses and commands in the new SmartThings app. We are investigating and will provide updates within 30 minutes.
Posted Mar 16, 2018 - 23:23 UTC
This incident affected: Americas (Developer Tools).