Smart Home Monitor Loading (iOS)
Incident Report for SmartThings
Resolved
A root cause was identified and addressed. Smart Home Monitor should be loading for all users as expected.
Posted Jun 26, 2017 - 00:31 UTC
Investigating
Some iOS users may be experiencing an inability to load Smart Home Monitor. We are investigating.
Posted Jun 26, 2017 - 00:01 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App).