Error Authorizing Amazon Alexa and Google Assistant
Incident Report for SmartThings
Resolved
This issue has been resolved; users can now successfully connect Alexa and Google Assistant to SmartThings. We thank you for your patience!
Posted Jan 17, 2018 - 17:30 UTC
Investigating
Some users may experience an issue when trying to connect Alexa and Google Assistant to SmartThings. We are actively working on a resolution. A second attempt to link your account may be successful. We apologize for the inconvenience and will keep you posted.
Posted Jan 17, 2018 - 05:23 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App).