Device Control and Disconnected Hubs
Incident Report for SmartThings
Resolved
This incident has been resolved. Thank you for your patience.
Posted about 1 year ago. Feb 08, 2018 - 16:50 EST
Monitoring
Device control has been restored. Some users' Hubs may have also temporarily disconnected and that has been addressed as well. We will continue to monitor for restored performance.
Posted about 1 year ago. Feb 08, 2018 - 15:56 EST
Investigating
Some users may be experiencing difficulty in controlling devices. We are actively investigating.
Posted about 1 year ago. Feb 08, 2018 - 13:54 EST
This incident affected: Device Control (North America, Europe).