3rd Party Integrations
Incident Report for SmartThings
Resolved
This issue is resolved.
Posted 6 months ago. May 08, 2017 - 17:44 EDT
Monitoring
Third-party integrations should be connecting as expected. We will continue to monitor.
Posted 6 months ago. May 08, 2017 - 16:42 EDT
Investigating
New users in all regions may be experiencing difficulty adding certain third-party integrations including Arlo, iHome, Honeywell Total Connect Comfort, Ring, and Skybell. We are actively investigating.
Posted 6 months ago. May 08, 2017 - 16:33 EDT
This incident affected: SmartApps (North America, UK).