Hue Device Control
Incident Report for SmartThings
Resolved
Changes to the Hue integration have addressed incorrect state reporting from Hue devices.
Posted about 1 year ago. Oct 28, 2016 - 19:30 EDT
Update
Changes to the Hue integration have improved control of bulbs marked as "Unreachable". We continue to work to address incorrect state reporting from "Unreachable" lights.
Posted about 1 year ago. Sep 30, 2016 - 21:12 EDT
Update
We have released a change which has improved Hue control. We are continuing to investigate a separate issue regarding unreachable bulbs.
Posted about 1 year ago. Sep 22, 2016 - 22:02 EDT
Identified
We have addressed the delay in controlling Hue bulbs. We continue to investigate the issue where some users are unable to control Hue and will provide a status update this week.
Posted about 1 year ago. Sep 20, 2016 - 19:51 EDT
Investigating
Some users may be experiencing difficulty or delay in controlling Hue bulbs. We are investigating and will provide an update when available.
Posted about 1 year ago. Sep 16, 2016 - 19:03 EDT
This incident affected: Device Control (North America, UK).