Issues with Device and Hub Health Status
Incident Report for SmartThings
Resolved
All services are fully recovered and users will no longer see any delays in device health status updates. Please contact us via support.smartthings.com if you have any questions.
Posted Jan 13, 2020 - 01:59 UTC
Monitoring
Some users in the Americas may be experiencing issues with delayed device health events and Hubs incorrectly showing offline. The cause of the issue has been corrected and we are currently monitoring to ensure all services fully recover. We will continue to provide updates as available.
Posted Jan 12, 2020 - 22:57 UTC
This incident affected: Americas (Hubs, Devices, and Automations).