Hub Connectivity Issue
Incident Report for SmartThings
Resolved
Hub connectivity, device control, and SmartApp execution issues should now be resolved. If you experience additional problems, please email support@smartthings.com and our team will address them.
Posted Nov 14, 2015 - 13:09 UTC
Monitoring
Hub connectivity, device control, and SmartApp execution are performing as expected now. We will continue to monitor the situation and will update accordingly.
Posted Nov 14, 2015 - 12:49 UTC
Identified
Some users may be experiencing issues with hub connectivity, device control, and SmartApp execution. We have identified the issue and are working to resolve it.
Posted Nov 14, 2015 - 12:10 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs, SmartThings.com) and Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs, SmartThings.com).