North American Outage
Incident Report for SmartThings
Resolved
The issues that some North American users were experiencing have been resolved.
Posted 3 months ago. Dec 11, 2016 - 00:55 EDT
Monitoring
The issues that some North American users were experiencing have substantially improved. We will continue to monitor performance.
Posted 3 months ago. Dec 11, 2016 - 00:38 EDT
Investigating
Some North American users may be experiencing issues with device control, loading the mobile app, and SmartApp execution at this time. The engineering team is working on the issue and we will provide an update shortly.
Posted 3 months ago. Dec 10, 2016 - 22:58 EDT
This incident affected: Scheduled SmartApps (North America), SmartApps (North America), Device Control (North America), Mobile App Connectivity (North America), and Developer Tools.