Mobile Client Access
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Sep 22, 2016 - 02:05 UTC
Investigating
We are investigating mobile client issues regarding logouts from the mobile app as well as an inability to execute routines via iOS widget and the Apple Watch.
Posted Sep 21, 2016 - 00:18 UTC
This incident affected: Americas (Developer Tools) and Europe, Middle East, and Africa (Developer Tools).