Netatmo Integration Service Disruption
Incident Report for SmartThings
Resolved
Our Netatmo integration has been updated and is functioning as expected. If you had previously connected your Netatmo, please remove and re-add the integration to take advantage of the changes. If you continue to experience difficulties, please reach out to Support.
Posted 4 months ago. Mar 09, 2017 - 12:52 EST
Investigating
A service disruption is currently impacting the Netatmo integration within SmartThings. Users may have issues with modules failing to update and with adding modules. We are actively working to address the issue.
Posted 7 months ago. Dec 02, 2016 - 13:47 EST
This incident affected: SmartApps (North America).