Honeywell Connectivity Issues
Incident Report for SmartThings
Resolved
Honeywell is currently reporting that their TCC and Honeywell thermostat APIs are back up and running. Normal operations through the SmartThings mobile app should now be restored.
Posted Aug 15, 2016 - 20:24 UTC
Identified
Honeywell is currently reporting an API outage affecting the TCC and Lyric thermostat APIs. The issues started around 1:30 PM EDT. Users may experience issues controlling devices through the Honeywell and SmartThings apps but will be able to manually adjust thermostats in your home as needed. We are actively monitoring and will provide updates here when available.
Posted Aug 15, 2016 - 18:46 UTC