Platform Instability
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 12, 2017 - 01:24 EST
Investigating
We're investigating an issue regarding general system instability for some users; please stand by.
Posted about 2 months ago. Mar 12, 2017 - 01:12 EST
This incident affected: Mobile App Connectivity (North America, UK), Scheduled SmartApps (North America, UK), Hub Connectivity (North America, UK), SmartApps (North America, UK), and Device Control (North America, UK).