Hub Connectivity Issues
Incident Report for SmartThings
Resolved
Issues with Hub connectivity and device control should now be resolved. If you're still having trouble please email support@smartthings.com.
Posted Mar 23, 2015 - 17:06 UTC
Investigating
We are experiencing issues with Hub connectivity and device control. We are working to resolve the problem and will update accordingly.
Posted Mar 23, 2015 - 16:17 UTC
This incident affected: Americas (Hubs, Devices, and Automations).