Device Control Issues
Incident Report for SmartThings
Resolved
Issues with device control and connectivity should now be resolved. If you're still having trouble, please email support@smartthings.com
Posted Feb 19, 2015 - 00:03 UTC
Identified
Some users may be experiencing trouble connecting and controlling their devices. Our team has identified the issue and is working to resolve it.
Posted Feb 18, 2015 - 22:48 UTC
This incident affected: Americas (Hubs, Devices, and Automations).