Slow Event Processing and App Load Times
Incident Report for SmartThings
Resolved
Scheduled SmartApp performance has been normal for several hours. We will continue to monitor, and update if issues return. Please email support@smartthings.com if you are still experiencing problems.
Posted Aug 24, 2014 - 14:02 UTC
Update
App load times should now be functioning as expected. Some users may still be experiencing issues with scheduled SmartApps that will be corrected shortly.
Posted Aug 24, 2014 - 03:47 UTC
Investigating
Some users are experiencing slow load times. We are investigating the issue and expect it to be resolved shortly.
Posted Aug 24, 2014 - 02:46 UTC
This incident affected: Americas (Developer Tools, SmartThings.com).