Developer Simulator Issues
Incident Report for SmartThings
Resolved
The IDE simulator is now operational. Please contact support@smartthings.com if you encounter further issues.
Posted Nov 12, 2014 - 02:18 UTC
Identified
Users can still create custom SmartApps and device types but there are issues running the simulator. We expect the issue to be resolved shortly and will update accordingly.
Posted Nov 11, 2014 - 22:48 UTC