Delayed Device Reports and SmartApp Processing
Incident Report for SmartThings
Resolved
SmartApp execution and device reporting have returned to normal levels. Please email support@smartthings.com if you are still experiencing any issues.
Posted Sep 19, 2014 - 15:54 UTC
Investigating
We're currently experiencing slower than usual processing of SmartApps and delayed device reporting. We are investigating, and will update shortly.
Posted Sep 19, 2014 - 12:03 UTC
Monitoring
SmartApp execution and device reporting has recovered to normal levels. We are continuing to investigate the issue.
Posted Sep 19, 2014 - 05:42 UTC
Update
SmartApp execution and device reporting may still be delayed for some customers. We're continuing to investigate the issue.
Posted Sep 19, 2014 - 03:25 UTC
Investigating
We're currently experiencing slower than usual processing of SmartApps and delayed device reporting. We are investigating, and will update shortly.
Posted Sep 18, 2014 - 19:13 UTC
This incident affected: Americas (Mobile App).