SmartApps - Editing and Execution
Incident Report for SmartThings
Resolved
The issue impacting the editing and execution of SmartApps has been resolved.
Posted Aug 31, 2016 - 00:34 UTC
Monitoring
We have reverted recent changes and the issues editing and executing SmartApps have been mitigated. We will continue to monitor and update shortly.
Posted Aug 30, 2016 - 22:37 UTC
Investigating
Some users may be experiencing issues editing or executing SmartApps. We are working to address the issue and will provide updates on our progress here.
Posted Aug 30, 2016 - 21:06 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App).