Global Email and Chat Support
Incident Report for SmartThings
Resolved
The outage impacting email and live chat support has been resolved.
Posted 8 months ago. Oct 21, 2016 - 21:00 EDT
Monitoring
Our service provider is reporting restored functionality. Email and live chat support should be functioning as expected. We will continue to monitor.
Posted 8 months ago. Oct 21, 2016 - 18:14 EDT
Investigating
The service provider for our email and chat support in North America is currently experiencing an outage. We will provide an update when available. In the meantime, please contact us through our phone support 1-800-726-7864 (1-800-SAMSUNG).
Posted 8 months ago. Oct 21, 2016 - 12:35 EDT
This incident affected: SmartThings.com.