SmartApps Processing
Incident Report for SmartThings
Resolved
Issues with hub connectivity and SmartApp execution should now be resolved. If you continue to experience problems, please email support@smartthings.com.
Posted Mar 31, 2015 - 21:28 UTC
Investigating
We are experiencing issues with hub connectivity and SmartApp execution. We are investigating the problem and will update accordingly.
Posted Mar 31, 2015 - 20:56 UTC