Degraded Device Control
Incident Report for SmartThings
Resolved
Operation is back to normal--we apologize for the inconvenience. If you continue to experience issues, please contact support@smartthings.com
Posted Dec 08, 2014 - 21:55 UTC
Identified
A small percentage of users are experiencing difficulty controlling devices. We have identified the issue and expect it to be resolved shortly. In the meantime rebooting the SmartThings Hub should restore device control (unplug the Hub for 10 seconds then plug it back in).
Posted Dec 08, 2014 - 21:13 UTC