SmartThings UK Sign In
Incident Report for SmartThings
Resolved
The sign in issue has been resolved.
Posted 15 days ago. May 13, 2017 - 20:08 EDT
Investigating
Some new users in the UK are currently unable to sign into the SmartThings app.
Posted 16 days ago. May 12, 2017 - 17:16 EDT
This incident affected: Mobile App Connectivity (UK).